⚠️   Achtung: eHBA für Psychotherapeut*innen nun verfügbar Mehr erfahren
+49 89 546800 0 Mail an uns
Neuigkeiten


Problemlösungen für Konnektor-Update PTV4 veröffentlicht am 17. Juni 2021

Sehr geehrte Kundinnen und Kunden,

sollten Sie beim aktuellen Konnektor-Update Fehlermeldungen bei der Benutzer und Passwortabfrage erhalten, führen Sie bitte zunächst das akutelle PsyPrax32-Update durch (V 3.7.1). Starten Sie nach dem PsyPrax-Update das Konnektor-Update erneut.

Sollten Sie auch mit dem aktuellen PsyPrax-Update (V 3.7.1) das Konnektor-Update nicht instalieren können, finden Sie in folgendem Dokument <= (bitte hier klicken) zusätzliche Lösungsmöglichkeiten.

Nach dem erfolgreichen Update, wird Ihnen im Programm unter Konnektor(TI)- Info die Version 4.1.3 (PTV3) angezeigt. Die Angabe in der Klammer ändert sich in Kürze in PTV4, sobald wir die Konnektor-Lizenzen über ein Update ausgeliefert haben. Sie erhalten von uns in Kürze diesbezüglich auch einen Newsletter.

Viele Grüße,

Ihr PsyPrax-Team